Forums
April 24, 2018, 02:46 PM

Author Topic: DON'T UPDATE ON 1709! (WIN10)  (Read 1081 times)

0 Members and 1 Guest are viewing this topic.

Offline SiD

Re: DON'T UPDATE ON 1709! (WIN10)
« Reply #30 on: January 23, 2018, 05:43 PM »
Some info about the D3DERR_DEVICELOST:

I set Windows scaling to 125% (I have a 14" 2560x1440 display)
If I set it back to 100%, then W:A works with no error.

Offline philie

Re: DON'T UPDATE ON 1709! (WIN10)
« Reply #31 on: January 23, 2018, 09:46 PM »
Even using ingame fullscreen 1 it feels different from not using d3d9wnd at all.

@jengu. Yes both v-syncs off

Edit:: Been getting some black screens now. using these settings with d3dwnd doesnt feel too different from the vanilla for me.

[Misc]
EnableModule=1
StaticWindowClass=1
NoTopmost=1
SoundInBackground=1
FancyStartup=0

[FrontendSettings]
Fullscreen=0
FullscreenAlternative=1
Stretch=0
Centered=0
RunInBackground=1

[InGameSettings]
Fullscreen=1
WindowBorder=0
Stretch=0
QuickInfo=1
TopLeftPosition=0

[MultiMonitor]
Enable=0
Monitors=Max
AutoSetResolution=1

thanks rabbit, this fixes my whitescreen and weird box problems.
but i have both v-syncs on, otherwise it lags big time.
..sometimes it sets my windows text size to 150%, strange.

Offline Rabbzz

Re: DON'T UPDATE ON 1709! (WIN10)
« Reply #32 on: January 25, 2018, 10:25 AM »
Even using ingame fullscreen 1 it feels different from not using d3d9wnd at all.

@jengu. Yes both v-syncs off

Edit:: Been getting some black screens now. using these settings with d3dwnd doesnt feel too different from the vanilla for me.

[Misc]
EnableModule=1
StaticWindowClass=1
NoTopmost=1
SoundInBackground=1
FancyStartup=0

[FrontendSettings]
Fullscreen=0
FullscreenAlternative=1
Stretch=0
Centered=0
RunInBackground=1

[InGameSettings]
Fullscreen=1
WindowBorder=0
Stretch=0
QuickInfo=1
TopLeftPosition=0

[MultiMonitor]
Enable=0
Monitors=Max
AutoSetResolution=1

thanks rabbit, this fixes my whitescreen and weird box problems.
but i have both v-syncs on, otherwise it lags big time.
..sometimes it sets my windows text size to 150%, strange.

It was using fullscreen alternative that fixed my problems. I’m the opposite, v-sync = laggggg