Forums
October 22, 2017, 08:42 PM

Author Topic: Project X is no longer supported for latest WA version???  (Read 954 times)

0 Members and 1 Guest are viewing this topic.

Offline francot514

I want to ask if anyone know if project x will work with latest 3.7.2 version of WA, becuase when i try to use it cannot be avaliable to use their editor or libraries.

Offline Korydex

Re: Project X is no longer supported for latest WA version???
« Reply #1 on: March 14, 2014, 05:00 AM »
yes, you are right, it works only with 3.6.31.0 update

Offline francot514

Re: Project X is no longer supported for latest WA version???
« Reply #2 on: March 15, 2014, 12:08 AM »
Anyone to contact project x creator or someone guy from team17 to ask if there is a way to add support to latest version... px has some good custom scripts....

Offline StepS

Re: Project X is no longer supported for latest WA version???
« Reply #3 on: March 19, 2014, 02:47 PM »
Anyone to contact project x creator
that's the problem. he doesn't respond.
Dec 30 2013 23:59:44 <StepS> windowed mode isn't the only thing you need about frontend
Dec 30 2013 23:59:49 <StepS> you need it to be actually bigger
Dec 31 2013 00:00:13 <StepS> it actually is very small on my 15-inch full HD screen
Dec 31 2013 00:00:25 <StepS> while running at 640x480 or stretched mode makes it fuzzy
Dec 31 2013 00:00:44 <StepS> this problem has been around since the Worms Armageddon's release and no one has even tried to beat it
[...]

Offline j0e

Re: Project X is no longer supported for latest WA version???
« Reply #4 on: March 24, 2014, 02:38 AM »
The easiest solution is to have 2 copies of W:A installed in different folders -- one with PX installed (using 3.6.31.0) and the other copy with the newest patch (3.7.2.1).

I recommend to have 2 copies of W:A installed, instead of just using the PX version for everything, because there are some minor bugs in PX that will occasionally cause desynchronization (game-ending) errors while playing non-PX games. There are also some other bugfixes not related to PX in the newer version.

Also there is worse support for multi-monitors in 3.6.31.0 (wkD3d9wnd doesn't work in the older version). The multi-monitor support is really nice and slick using wkD3d9wnd, so this is a pretty big deal for me.


Please note that you need a non-Steam version of W:A to use ProjectX --- you can only install the older patch on a non-Steam version of the game. So you need to acquire the CD version or an unmodified ".ISO" file.... from a legal source of course :P
« Last Edit: March 24, 2014, 02:45 AM by j0e »

Offline francot514

Re: Project X is no longer supported for latest WA version???
« Reply #5 on: March 25, 2014, 08:49 PM »
Can i play with version 3.6.31 with px againts others players that has version 3.7.2???

Offline ZexorZ

Re: Project X is no longer supported for latest WA version???
« Reply #6 on: March 25, 2014, 08:51 PM »
Can i play with version 3.6.31 with px againts others players that has version 3.7.2???

No. because there's no PX for 3.7.2
<Asbest> alright im too sleepy, i seen too many idiots today. i hope no one will get what i got. have a good night
* Asbest (~Asbest@5b606b87.bfe48da6.6c2d5d00.IP4) Quit (Quit)
<StepS> party
<OutofOrder> ♫♪♫♪ \o/ _o/ \o\  /o/ ♫♪♪♫
<Bamboy> ༼ つ ◕_◕ ༽つ
<StepS> (≧▽≦)
<Bamboy> ᕙ(⇀‸↼‶)ᕗ
<WTF-8> ( . )   ( . )

Offline Husk

Re: Project X is no longer supported for latest WA version???
« Reply #7 on: March 25, 2014, 09:56 PM »
francot... did u mean the non-px schemes? that u can do

Offline francot514

Re: Project X is no longer supported for latest WA version???
« Reply #8 on: March 27, 2014, 02:09 AM »
No other way i mean, me having 3.6.31 play againts the players who has latest version...

Offline Orange_Ball

Re: Project X is no longer supported for latest WA version???
« Reply #9 on: September 28, 2017, 01:19 AM »
What should we do without Entuser? :'(

Offline TheMadCharles

Re: Project X is no longer supported for latest WA version???
« Reply #10 on: September 28, 2017, 05:01 PM »
No other way I mean, me having 3.6.31.0 play against the players who have the latest version...

You are able to join 3.7.2.1 non-PX games, however by you joining you will force other players to play on 3.6.31.0 - a message will appear when everyone will ready up

Offline j0e

Re: Project X is no longer supported for latest WA version???
« Reply #11 on: October 04, 2017, 07:53 AM »
If you're not playing PX games, you should use version 3.7.2.1 instead of your PX'd version 3.6.31.0. Reason being that certain events will cause you to desynchronize and drop from the game, such as when somebody uses a longbow. The best way is to just have 2 separate copies of WA installed on your HDD - one PX and one current.