Forums
September 18, 2021, 10:49 AM

Author Topic: Problem with wkWMDB  (Read 521 times)

0 Members and 1 Guest are viewing this topic.

Offline Albus

Problem with wkWMDB
« on: June 07, 2020, 03:13 PM »
Does anyone here use wkWMDB module for Wormkit that allows users to download random maps from WMDB? I'm having a problem using it. When I try to load a map says "invalid map file".
« Last Edit: June 25, 2020, 11:50 AM by Albus »

Offline XanKriegor

Re: Problem with wkWMDB module for WormKit
« Reply #1 on: June 07, 2020, 04:32 PM »
As far as i got it, HTTP to HTTPS is the reason. May be one letter change in the code will solve it, or not.

Offline SiD



Offline XanKriegor

Re: Problem with wkWMDB module for WormKit
« Reply #4 on: June 10, 2020, 09:25 AM »
Fixed indeed, thanks!

Offline Albus

Re: Problem with wkWMDB module for WormKit
« Reply #5 on: June 10, 2020, 08:40 PM »
Tester7 fixed it:
https://cdn.discordapp.com/attachments/416225356706480130/705101101329809679/wkWmdb.dll

Since you helped me with WMDB module, let me ask you another thing please.
I'm trying to use wkKawooshkick but I get this error message when I launch the game: "wkKawooshkick: incompatible application!"
I'm using version 3.7.2.1 avaible on worms2d.info for download.
ps: I have worms armageddon on Steam.

Offline WTF-8

Re: Problem with wkWMDB module for WormKit
« Reply #6 on: June 10, 2020, 09:08 PM »
Just to make sure, are you using the right version of the module? https://worms2d.info/WkKawooshKick
The manual in the installation folder is a pathway to many abilities some consider to be unnatural

Offline Albus

Re: Problem with wkWMDB module for WormKit
« Reply #7 on: June 10, 2020, 09:38 PM »
Just to make sure, are you using the right version of the module? https://worms2d.info/WkKawooshKick

I'm using that one: 3.7.2.1 version, avaible in https://worms2d.info/WkKawooshKick.
« Last Edit: June 10, 2020, 09:47 PM by cangaceiro »